Autor Thema: Problem mit Firefox im Forum  (Gelesen 751 mal)

Offline Goldfinger

  • Oh ein Pfeil
  • **
  • Beiträge: 88
    • Fotogalerie
Problem mit Firefox im Forum
« am: Januar 17, 2018, 11:41:36 Vormittag »


Ich nutze normalerweise Firefox, aber spätestens seit vergangenem Sonntag, kann ich nicht mehr auf Beiträge antworten, weil auf der Antworten-Seite die Textbox fehlt. Seit dem bin ich mit Opera unterwegs, da funktioniert alles wie immer.
Firefox habe ich zuletzt vor geschätzt 3 Wochen geupdatet auf die aktuelle Version 57.0.4 (64-Bit) Win 7/64
 
 
Surft hier jemand mit Firefox und hat das beschriebene Problem nicht?
 
 
Andreas

Online Ralf_HH

  • Erfahrener
  • ****
  • Beiträge: 420
  • Bogenschießen lernen und neue Freunde treffen!
Re: Problem mit Firefox im Forum
« Antwort #1 am: Januar 17, 2018, 11:53:37 Vormittag »
Ich schreibe dies hier ebenfalls auf einem Win7/64-System, allerdings mit FF 57.0.4 32bit in der Portable-Version.

Keinerlei Probleme mit dem Antworten hier.
Beste Grüße aus dem Norden, Ralf

Greenhorn Super Comet (ca. 1988), 38#@26"

Offline Ari

  • globaler Moderator
  • Feuerholznachleger
  • *****
  • Beiträge: 1954
  • Hang me in the Tulsa County Stars
Re: Problem mit Firefox im Forum
« Antwort #2 am: Januar 17, 2018, 12:02:43 Nachmittag »
Keine Probleme im Büro damit unter 52.5.2 (32-Bit) (Updates werden hier zentral geregelt),
daheim auf neuster Version auch unproblematisch.
Probier mal den Cliqz-Browser
Wenn du den Bogen in die Hand nimmst,
der Pfeil auf der Sehne liegt, ändert sich dein Leben! Instinkte werden geweckt, längst verschollen und unterdrückt. Du spannst den Bogen zum Kreis der alles umschließt
und im Moment des Lösens freigibt. Du bist der Bogen, du bist der Pfeil, du bist das Ziel!

Offline mK

  • Robin auf der Hut
  • *****
  • Beiträge: 592
    • Killdings.de
Re: Problem mit Firefox im Forum
« Antwort #3 am: Januar 17, 2018, 12:06:26 Nachmittag »
Drück mal Strg + F5 bzw. lösche den Browser-Cache.
Isidor Cajun 60" 40#
Péter Németh Farao 62" 43#
Black Hunter Hybrid 60" 40#
TimberCreek Copperhead 17" ILF / Kinetic Vaultage 32#

Offline Goldfinger

  • Oh ein Pfeil
  • **
  • Beiträge: 88
    • Fotogalerie
Re: Problem mit Firefox im Forum
« Antwort #4 am: Januar 17, 2018, 12:26:27 Nachmittag »
Ich hab den Übeltäter gefunden, Mein Werbeblocker "uBlock Origin" ist schuld.

Danke für die Hilfe



Andreas
 

Offline carpe noctem

  • globaler Moderator
  • Feuerholznachleger
  • *****
  • Beiträge: 1449
  • Moin :-)
    • FBC-Hamburg
Re: Problem mit Firefox im Forum
« Antwort #5 am: Januar 17, 2018, 08:34:13 Nachmittag »
Hatte das Selbe mit Chrome 2-3 Tagen.
Mit leerem Cache ging es dann wieder
Tradition ist nicht das Halten der Asche, sondern das Weitergeben der Flamme.

Thomas Morus 1478-1535

http://feldbogenclub-hamburg.de/